UV mapper is uninteractive

Report about ZModeler2 bugs here and only here.

Moderators: Oleg, _RicH_

UV mapper is uninteractive

Postby frazzlee » Thu Feb 22, 2018 9:59 am

I feel like I've messed up a setting somewhere but when UV mapping it's grayed out, doesn't respond to MouseOver, and I cannot do anything with it, I tried with new profile.xml, tried reinstalling, tried re-uv mapping etc

Image
frazzlee
 
Posts: 7
Joined: Fri Jul 07, 2017 7:07 am

Re: UV mapper is uninteractive

Postby frazzlee » Thu Feb 22, 2018 10:02 am

Revision: it seems like when opening my old models z3d it works fine
frazzlee
 
Posts: 7
Joined: Fri Jul 07, 2017 7:07 am

Re: UV mapper is uninteractive

Postby frazzlee » Thu Feb 22, 2018 10:06 am

> mfw when I realise I posted this in the ZM2 board , sorry
frazzlee
 
Posts: 7
Joined: Fri Jul 07, 2017 7:07 am

Re: UV mapper is uninteractive

Postby Oleg » Thu Feb 22, 2018 11:01 am

this mesh fragment is disabled, because an associated target geometry has changed (e.g. you've detached/attached/extruded/deleted or changed in any way a topology of original geometry). Even making an edge cut with Knife tool will cause UV fragments to become disabled.

you should close UV mapper to clear it; then you can use "Edit UV -> Keep Old" to restore uv-editing fragments in UV Mapper and continue mapping your object.
User avatar
Oleg
Site Admin
 
Posts: 8272
Joined: Fri Feb 06, 2004 3:54 am

Re: UV mapper is uninteractive

Postby frazzlee » Fri Feb 23, 2018 1:01 am

Gotcha :D worked, thanks , sorry for posting in wrong board btw.
frazzlee
 
Posts: 7
Joined: Fri Jul 07, 2017 7:07 am

Re: UV mapper is uninteractive

Postby Oleg » Fri Feb 23, 2018 4:03 am

zmodeler2 does the same.
User avatar
Oleg
Site Admin
 
Posts: 8272
Joined: Fri Feb 06, 2004 3:54 am


Return to Bugs report

Who is online

Users browsing this forum: No registered users and 2 guests

cron