Help with tuning parts!!

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Help with tuning parts!!

Postby Zarb » Thu Dec 28, 2017 1:57 pm

Hello everybody,
So I have a problem with the tuning parts
I've tried almost everything to make them work on my model but nothing happens
Also I checked carvariations and carcols files and they are perfect ..
I think my export method for the tuning parts is wrong, can anyone help me with the correct one?
Zarb
 
Posts: 4
Joined: Thu Dec 28, 2017 1:41 pm

Re: Help with tuning parts!!

Postby Zarb » Sat Dec 30, 2017 2:02 pm

Okay I finally resolved the trouble and the parts appear
but I got a new problem lol
They are misplaced!! Even though they are in their correct xyz place on my car in Zmodeler
How can I fix that?
Zarb
 
Posts: 4
Joined: Thu Dec 28, 2017 1:41 pm

Re: Help with tuning parts!!

Postby RPUCorne » Wed Jan 03, 2018 2:41 am

Maybe the dummy is misplaced. Try to reassign the dummy to your object and make sure that the dummy is in the exact middle of your object.
RPUCorne
 
Posts: 13
Joined: Mon Oct 05, 2015 8:19 am

Re: Help with tuning parts!!

Postby fereeroxdteam » Mon Jan 29, 2018 2:56 am

Zarb wrote:Okay I finally resolved the trouble and the parts appear
but I got a new problem lol
They are misplaced!! Even though they are in their correct xyz place on my car in Zmodeler
How can I fix that?


how did you managed the export methode me too having same problem after export nothing appears in game !!
fereeroxdteam
 
Posts: 26
Joined: Thu Dec 10, 2015 12:34 am
Location: Hero_Family


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 4 guests