Smoother UV Mapping?

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Smoother UV Mapping?

Postby TomcattersVF31 » Fri Nov 17, 2017 2:17 am

Hey there, I am having a little question and hope I can present it kinda understandable.


I have a problem where in the UV mapper, I can't map anything 100% exactly. When I move it only a tiny little bit in the UV mapper window, it doesn't reflect that change on the mesh. Only when I move it further, the mapping on the mesh will kinda "jump" into that position. It's sometimes annoying because I need to map something and align it in a fine manner, which isn't possible.

Can this be somehow changed?
TomcattersVF31
 
Posts: 79
Joined: Fri May 18, 2012 10:13 pm

Re: Smoother UV Mapping?

Postby TomcattersVF31 » Fri Nov 17, 2017 2:45 am

It's like the UV mapping has fixed points... First pic shows how I map it, second pic shows how it looks like when re-opened. As you can see, completely distorted.


Image

Image
TomcattersVF31
 
Posts: 79
Joined: Fri May 18, 2012 10:13 pm

Re: Smoother UV Mapping?

Postby Oleg » Fri Nov 17, 2017 2:10 pm

it's barely seen from the screenshot, but it feels like you work at extremely high zoom (mapping onto very small fragment). It looks like a precision of coordinates limitation (same thing will happen with mesh vertices in other viewports when you zoom too much and try to move vertices a little bit).
User avatar
Oleg
Site Admin
 
Posts: 7840
Joined: Fri Feb 06, 2004 3:54 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: Gta5KoRn and 2 guests