question-invisible ped problem

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

question-invisible ped problem

Postby summilly » Fri Apr 21, 2017 6:48 pm

this is my first time to make a mod
i got problem when i export my ped mod from zmodeler3 to gta5
my ped mod look correctly in zmodeler3 and openIV
but in the game, my ped "lowr" is invisible
i dont know what's happen, how can it solve it?
thanks!

Image
Image
Image

photos:
https://flic.kr/p/TRmaqo
https://flic.kr/p/TRmi6y
https://flic.kr/p/TRmhXC
summilly
 
Posts: 5
Joined: Mon Apr 17, 2017 3:04 am

Re: question-invisible ped problem

Postby Oleg » Sat Apr 22, 2017 4:10 am

what is the hierarchy of original model you replace? does it have lowr_000_u ? if it does, make a test export and keep original lowr_000_u unchanged to see whether it works with your upper/head model or not.
User avatar
Oleg
Site Admin
 
Posts: 7631
Joined: Fri Feb 06, 2004 3:54 am

Re: question-invisible ped problem

Postby summilly » Sun Apr 23, 2017 1:22 am

Oleg wrote:what is the hierarchy of original model you replace? does it have lowr_000_u ? if it does, make a test export and keep original lowr_000_u unchanged to see whether it works with your upper/head model or not.


yes it have lowr_000_u in original film
i try to put original lowr_000_u with my uppr and head. but lowr didn't show in game too. but i put original .ydd .yft and .ytd films all show in game perfectly :|
summilly
 
Posts: 5
Joined: Mon Apr 17, 2017 3:04 am

Re: question-invisible ped problem

Postby summilly » Mon Apr 24, 2017 11:30 pm

up
summilly
 
Posts: 5
Joined: Mon Apr 17, 2017 3:04 am

Re: question-invisible ped problem

Postby Oleg » Tue Apr 25, 2017 4:36 am

have you tried to import original .ydd and export it with no changes to see whether problem arises in such a scenario? Also, is this an "invisible part" problem or the part is missing in game? have you tried to shot to legs to see whether bullets fly through or actually hit something?
User avatar
Oleg
Site Admin
 
Posts: 7631
Joined: Fri Feb 06, 2004 3:54 am

Re: question-invisible ped problem

Postby summilly » Wed Apr 26, 2017 10:03 pm

Oleg wrote:have you tried to import original .ydd and export it with no changes to see whether problem arises in such a scenario? Also, is this an "invisible part" problem or the part is missing in game? have you tried to shot to legs to see whether bullets fly through or actually hit something?


export original .ydd worked fine in game. it's a invisible problem i think. because legs have collision to everything also the bullets. i check lowr UV map name seems correct :|
summilly
 
Posts: 5
Joined: Mon Apr 17, 2017 3:04 am

Re: question-invisible ped problem

Postby summilly » Thu May 04, 2017 11:24 pm

up
summilly
 
Posts: 5
Joined: Mon Apr 17, 2017 3:04 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 5 guests

cron