Page 1 of 1

Verification failed

PostPosted: Thu Oct 05, 2017 11:39 am
by sylel24
Activated my new license but I'm unable to verify. I've set my log in information, I've disabled my anti-virus and firewall and made sure the connections were allowed, I've redownloaded and reinstalled zmodeler3, I've made sure it was up to date but haven't gotten it to work yet. My trial key worked fine.


https://i.imgur.com/wt2SkD9.png

Re: Verification failed

PostPosted: Fri Oct 06, 2017 12:43 pm
by Oleg
Hi.
Your platform ID is flagged as "Never logged in yet".

I see in the bottom of ZModeler window an icon "ZModeler is up to date", meaning ZModeler was able to reach updates server to verify for updates. This is generally enough for ZM to reach license server too, so it is expected to be able to verify your license.

Ensure your account name specified in ZModeler is correct (sylel). Specify platform password 123456 and close zmodeler. open your web account, pick your platform on "My computers" page, specify password 123456 there too and press Submit. Start ZModeler and open License Information window. You should see your license key verified in few seconds.

Re: Verification failed

PostPosted: Sat Oct 07, 2017 10:49 am
by sylel24
Oleg wrote:Hi.
Your platform ID is flagged as "Never logged in yet".

I see in the bottom of ZModeler window an icon "ZModeler is up to date", meaning ZModeler was able to reach updates server to verify for updates. This is generally enough for ZM to reach license server too, so it is expected to be able to verify your license.

Ensure your account name specified in ZModeler is correct (sylel). Specify platform password 123456 and close zmodeler. open your web account, pick your platform on "My computers" page, specify password 123456 there too and press Submit. Start ZModeler and open License Information window. You should see your license key verified in few seconds.


That resolved my issue, thank you for your time and assistance.