ETS2 Import Textures problem

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

ETS2 Import Textures problem

Postby Joseba » Mon Jan 01, 2018 9:46 am

Folder "c:\users\j0seb\appdata\local\temp\rar$exa0.480\zmodeler 3.1.2 fix [itomoki]\zm3\Language" is missing; no localization will be available.
Service "services::CMaterialsService" initialization failed file:ReposLibs.cpp line:473
Èd
Materials Browser was not created. file:MaterialsService.cpp line: 8
Can not create sphere primitive file:MaterialsBrowserMainDialog.cpp line:581
ZModeler is ready.
Missing materials service, Import aborted. file:Prism3DModel.cpp line:4

Someone knows what these errors are, how can you solve them, greetings people
Joseba
 
Posts: 2
Joined: Sat Dec 30, 2017 12:58 pm

Re: ETS2 Import Textures problem

Postby Oleg » Mon Jan 01, 2018 10:20 am

So you came to official forum with cracked version installed and ask for a help, correct?
User avatar
Oleg
Site Admin
 
Posts: 8058
Joined: Fri Feb 06, 2004 3:54 am

Re: ETS2 Import Textures problem

Postby Joseba » Mon Jan 01, 2018 11:53 am

j
Joseba
 
Posts: 2
Joined: Sat Dec 30, 2017 12:58 pm

Re: ETS2 Import Textures problem

Postby Oleg » Mon Jan 01, 2018 11:59 am

unpack files into some folder, do not run zmodeler from a zip file directly.
User avatar
Oleg
Site Admin
 
Posts: 8058
Joined: Fri Feb 06, 2004 3:54 am


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: No registered users and 4 guests