Zmod 3 Crashing when loading animations

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

Zmod 3 Crashing when loading animations

Postby Azora » Mon Feb 19, 2018 3:00 am

Hello
I am trying to fix some animations but cant as zmod keeps crashing when i try to activate the "standard" state and cant load them properly.Image.
Thank you for any help in advanced
Azora
 
Posts: 3
Joined: Mon Feb 19, 2018 2:56 am

Re: Zmod 3 Crashing when loading animations

Postby Oleg » Mon Feb 19, 2018 3:18 am

what model file have you loaded?
User avatar
Oleg
Site Admin
 
Posts: 8272
Joined: Fri Feb 06, 2004 3:54 am

Re: Zmod 3 Crashing when loading animations

Postby Azora » Mon Feb 19, 2018 7:40 am

Oleg wrote:what model file have you loaded?

it's anim.pmd but this only happens when using 64-bit version when I used 32-bit it was fine. :)
Azora
 
Posts: 3
Joined: Mon Feb 19, 2018 2:56 am

Re: Zmod 3 Crashing when loading animations

Postby Oleg » Mon Feb 19, 2018 9:59 am

which file (anim.pmd) exactly?
User avatar
Oleg
Site Admin
 
Posts: 8272
Joined: Fri Feb 06, 2004 3:54 am

Re: Zmod 3 Crashing when loading animations

Postby Azora » Mon Feb 19, 2018 10:24 am

It's for a car MOD I made which is a Subaru but it works in 32bit zmod
Azora
 
Posts: 3
Joined: Mon Feb 19, 2018 2:56 am

Re: Zmod 3 Crashing when loading animations

Postby Oleg » Mon Feb 19, 2018 12:49 pm

can you send me in PM this file?
User avatar
Oleg
Site Admin
 
Posts: 8272
Joined: Fri Feb 06, 2004 3:54 am


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: Google [Bot] and 2 guests