Viewport issue on multi monitors with different resolutions

Troubleshooting gudes, solutions and other ZModeler3-related discussion

Moderators: Oleg, madga182

Viewport issue on multi monitors with different resolutions

Postby hndsyrn » Fri Oct 07, 2016 10:03 pm

I have a laptop with 14" screen, 1366x768 resolution, and I just bought a 23" monitor, 1920x1080 resolution, thought I can work better with this setup, until I found this issue. Not sure if it's my setup or it's actually an issue but I only had this with ZModeler3, ZModeler2 works fine.

it's look fine and well,
Image

untill you zoom in,
Image

everything gone except that axis,
Image

ZModeler2 however,
Image

it's fine.
Image
User avatar
hndsyrn
 
Posts: 31
Joined: Thu Dec 31, 2015 2:14 pm
Location: Surabaya, Indonesia

Re: Viewport issue on multi monitors with different resoluti

Postby Oleg » Fri Oct 07, 2016 10:09 pm

do you start zmodeler (it starts on laptop screen), then send it onto big screen, correct? I'll try to check this, as I have a TV attached as a secondary screen too.
User avatar
Oleg
Site Admin
 
Posts: 7333
Joined: Fri Feb 06, 2004 3:54 am

Re: Viewport issue on multi monitors with different resoluti

Postby hndsyrn » Sat Oct 08, 2016 3:21 am

yes sir, I just tried setting my external monitor as main display and I got the zmodeler layouts reset to default, viewports now fine.

but I still wonder, can it has the same setting as zmodeler2? I mean it can works fine through different monitors even if the resolution is different
User avatar
hndsyrn
 
Posts: 31
Joined: Thu Dec 31, 2015 2:14 pm
Location: Surabaya, Indonesia

Re: Viewport issue on multi monitors with different resoluti

Postby Oleg » Sat Oct 08, 2016 6:22 am

an update is needed, since zmod3 uses a completely different rendering core inside.
User avatar
Oleg
Site Admin
 
Posts: 7333
Joined: Fri Feb 06, 2004 3:54 am

Re: Viewport issue on multi monitors with different resoluti

Postby hndsyrn » Sat Oct 08, 2016 4:24 pm

I'm looking forward to that, because I found out some other issues when I use my external monitor as main display. such as the tool bar layout reset every time I change main display, and some other issues with other software as well.
User avatar
hndsyrn
 
Posts: 31
Joined: Thu Dec 31, 2015 2:14 pm
Location: Surabaya, Indonesia

Re: Viewport issue on multi monitors with different resoluti

Postby Oleg » Sat Oct 08, 2016 10:41 pm

get an update.
User avatar
Oleg
Site Admin
 
Posts: 7333
Joined: Fri Feb 06, 2004 3:54 am

Re: Viewport issue on multi monitors with different resoluti

Postby hndsyrn » Sun Oct 09, 2016 1:56 am

I updated before I wrote previous post, there's nothing about monitor setup. I just updated again, it's good now.
Thank you. :wink:
User avatar
hndsyrn
 
Posts: 31
Joined: Thu Dec 31, 2015 2:14 pm
Location: Surabaya, Indonesia


Return to ZModeler3 General discussion

Who is online

Users browsing this forum: No registered users and 2 guests