FURIOUS. Bought license, cannot use!

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

FURIOUS. Bought license, cannot use!

Postby CrewBoss » Tue Sep 15, 2015 4:58 pm

I've had a license for 15 days already, and now it requires online validation. This is complete utter BS. I cannot place a password in for online validation, because it DISAPPEARS WHENEVER I CLICK OFF OF IT! I cannot use zModeler 3 at any cost, which is making me absolutely furious!! I purchased a license, and get nothing out of now. Here goes 14 days down the drain if this doesn't get fixed!

WHY do I have to do online validation? Why can't I just press shift anymore just to validate? This is complete BS!!!!!!!!!!!!!!!! :evil: :evil: :evil: :evil:
CrewBoss
 
Posts: 3
Joined: Sat Aug 15, 2015 1:06 pm

Re: FURIOUS. Bought license, cannot use!

Postby Oleg » Tue Sep 15, 2015 10:27 pm

I apologize for inconvenience. get a clean copy from the website and assign your account name and platform password there. Use simple password like 123456, not sure but it might not work on long and complex password.

you can try using "Tab" key to switch to password field while "Account Setup" page is shown, instead of clicking on it.

If you still can't get your license working, I'll send you full refund of your order.
User avatar
Oleg
Site Admin
 
Posts: 7832
Joined: Fri Feb 06, 2004 3:54 am


Return to ZModeler3 Account and Licenses

Who is online

Users browsing this forum: No registered users and 3 guests