licence stoped working and validation line is gone

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

licence stoped working and validation line is gone

Postby lazlow555 » Tue Sep 15, 2015 8:22 am

I still have 20 days on my licence but today when I login on my acount I see my licence key, but no validation.
and I see this > Validation: This license requires online validation in ZModeler
and this thing simply don't work
please fix it.
lazlow555
 
Posts: 9
Joined: Mon Nov 22, 2010 3:29 am

Re: licence stoped working and validation line is gone

Postby madga182 » Tue Sep 15, 2015 10:54 am

Exactly the same thing has happened to me , bud not sure whats going on
madga182
Beginner
 
Posts: 174
Joined: Thu Aug 13, 2015 5:48 am

Re: licence stoped working and validation line is gone

Postby Oleg » Tue Sep 15, 2015 11:23 am

Please, enable online validation as described here:
viewtopic.php?f=21&t=5711
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: licence stoped working and validation line is gone

Postby lazlow555 » Tue Sep 15, 2015 1:58 pm

Oleg wrote:Please, enable online validation as described here:
viewtopic.php?f=21&t=5711

it doesn't work. I type in my login and Platform password restart zm and nothing, empty fields, no validation and even no licence key. this is really not cool.
lazlow555
 
Posts: 9
Joined: Mon Nov 22, 2010 3:29 am

Re: licence stoped working and validation line is gone

Postby Oleg » Tue Sep 15, 2015 10:14 pm

assign simple password to platform like 123456 and try again. make sure zmodeler is allowed to connect to *.zmodeler3.com sub-domains (e.g., it can download updates). make sure you have the latest build (1103).
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: licence stoped working and validation line is gone

Postby madga182 » Tue Sep 15, 2015 10:17 pm

This has happened to me since latest update I installed yesterday gonna try and uninstall it fully and reinstall the program
madga182
Beginner
 
Posts: 174
Joined: Thu Aug 13, 2015 5:48 am

Re: licence stoped working and validation line is gone

Postby Den Eds » Wed Sep 16, 2015 2:27 am

Same thing here today, after update can't use zmod anymore, it wont activate or connect to get a validation like it did before...
User avatar
Den Eds
 
Posts: 20
Joined: Fri Jan 09, 2015 11:08 am
Location: Antwerp, Belgium

Re: licence stoped working and validation line is gone

Postby Oleg » Wed Sep 16, 2015 2:35 am

remove your account name and password and close zmodeler. restart and take a look - whether it is empty or not. it should be empty. License information should not contain your license key. if it does, close Zmodeler and delete "CodeLib" file(s) located in "Shared" folder. Then restart ZModeler and let it autoupdate. after restarting you should not see your license key in "License information" window. Now you can type your account name and platform password on "Account setup" page. Press Ok and close ZModeler. (give it extra 2-3 seconds to save your profile before starting ZModeler again). Then start ZMod, open account setup page (your correct account name and pass should be there) if it does, switch to "License Information" window - your license should appear quickly and will get validated.

please specify, at which step you get wrong result than specified above.
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: licence stoped working and validation line is gone

Postby Den Eds » Wed Sep 16, 2015 3:21 am

Hi Oleg,
After repeatly done those steps, it wasn't working and would not validate the license.
On the license information tab, there wasn't any license key and the shift key did not work, only got the message there to make an account on zmod website etc...
Checked my user account and verified that all was still right, switched the automatic login for the platform to manual.
Repeated the steps again, switched in my account the automatic login for the platform to automatic again and now it's back validated and working..
User avatar
Den Eds
 
Posts: 20
Joined: Fri Jan 09, 2015 11:08 am
Location: Antwerp, Belgium

Re: licence stoped working and validation line is gone

Postby madga182 » Wed Sep 16, 2015 3:58 am

i have removed my account details and password
reset and restarted zmodeller
i check to see if license is showing, its not there,
i enter my account info
and it still shows invalid
madga182
Beginner
 
Posts: 174
Joined: Thu Aug 13, 2015 5:48 am

Re: licence stoped working and validation line is gone

Postby Oleg » Wed Sep 16, 2015 7:14 am

madga182 wrote:...
i check to see if license is showing, its not there,
i enter my account info
and it still shows invalid

your license is not shown in "License information" (correct) you specify your account name and platform password, restart ZModeler (correct) and then you see your license in "License information" and it shows "Validation: Failed" ? So it does download your license but it fails to validate if I understand you right... make sure you run build 1104 (there was a similar issue with 1102).
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: licence stoped working and validation line is gone

Postby madga182 » Wed Sep 16, 2015 8:16 am

I am running the latest build but still nothing
madga182
Beginner
 
Posts: 174
Joined: Thu Aug 13, 2015 5:48 am

Re: licence stoped working and validation line is gone

Postby MrGTAmodsgerman » Fri Sep 18, 2015 6:59 am

madga182 wrote:I am running the latest build but still nothing

Its fixed now, the problem was no long username support of the Server packages
User avatar
MrGTAmodsgerman
 
Posts: 50
Joined: Tue Jun 16, 2015 6:51 pm

Re: licence stoped working and validation line is gone

Postby Oleg » Fri Sep 18, 2015 10:08 am

@madga182, what is the situation with the latest build, have you got your license working now?
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am


Return to ZModeler3 Account and Licenses

Who is online

Users browsing this forum: No registered users and 3 guests