GTA4 WFT Export discussion

GTA San Andreas and GTA Vice City discussion.

Moderators: Oleg, _RicH_

Postby Mr. BerK » Fri Jul 03, 2009 7:10 am

Chasez wrote:
EmsterFan wrote:reset your axis to the world (orientation-mode)


it doesn't work :( it does switches the sides in the zmodeler but in the game it's still the same.


Go on "Display -> Local Axes -> Center to Object", and click on the wheel. Export it again and test it
Mr. BerK
 

Postby kruiserr » Fri Jul 03, 2009 7:10 am

chazez try right click/edit/flip on wheel
kruiserr
 
Posts: 1
Joined: Sat Feb 07, 2009 11:08 am

Postby Chasez » Fri Jul 03, 2009 7:13 am

Ammmm... guys :D:D:D thanks...but....

Chasez wrote:
EmsterFan wrote:reset your axis to the world (orientation-mode)


it doesn't work :( it does switches the sides in the zmodeler but in the game it's still the same.

EDIT:

Nevermind I got it working :D after reseting axis to the world I had to rotate it's geometry and now it's working :) now I gotta solve some other problems (wheel blimping when I'm driving and very annoying reflection) and the wheel will be fully working and textured :) btw it's from san andreas ford crown victoria model :)
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Mr. BerK » Fri Jul 03, 2009 7:30 am

Can someone help me? I applied the new textures on my wheel with the names of "rims1" and "rims2", like Oled sayd on the Materials topic. But when i open Zmodeler again, it look like this:

http://h.imagehost.org/0224/zmodelerbug.jpg

Does someone know how to fix it? :(
Mr. BerK
 

Postby Chasez » Fri Jul 03, 2009 8:36 am

please help me :( I can't get rid of this stupid reflection on the wheels Image
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Dany90 » Fri Jul 03, 2009 9:27 am

Anonymous wrote:We are making good progress, and quickly move on))) but for us the problem was that the rear wheel with each new convert becoming thinner and thinner = (
our progress:
ImageImage


Very nice.
I'm having some problems when i export i have an Error:
Error collecting export data. file:GTAIVExport.cpp line:75
Part multiple instances of LOD:0 of part "chassis" found. file:GTAIVExport.cpp line:333
and if i rename chassis_L0 i have the same error but is with "bonnet"
please help
Dany90
 

Postby City_Poke912 » Fri Jul 03, 2009 9:30 am

Yeah! I sucessfully converted trunk and hood from SA Blista to IV Blista ^^
Image
City_Poke912
 
Posts: 15
Joined: Thu Jun 04, 2009 10:16 pm

Postby owenwilson1 » Fri Jul 03, 2009 11:01 am

we so far so good.

Image
owenwilson1
 

Postby Chasez » Fri Jul 03, 2009 11:39 am

I think I'm gonna finish to convert this bus Image cause it has a lot of potential :D
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby FUBAR » Fri Jul 03, 2009 11:53 am

Now here is my progress so far. :)

Image
Image


@Chasez: I got the same problem with the wheels and I also don't know why there are so shiny. :?
FUBAR
 

Postby Chasez » Fri Jul 03, 2009 12:28 pm

@Chasez: I got the same problem with the wheels and I also don't know why there are so shiny. :?


whell there is a user-defined option in materials editor and you need to write the value of reflection like Oleg was posted in here but my situation is much worse as far as I can tell looking at yours and I can't find the solution :(

P.S. btw that's a good looking model you got there ;) can you upload it when you'll finish it? I love that car :D
Last edited by Chasez on Fri Jul 03, 2009 12:32 pm, edited 4 times in total.
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Neos7 » Fri Jul 03, 2009 12:29 pm

and here is my supra and the first test
Image
Image
Image
Image
thanks to Fungt for testing and for pics

fubar u got msn?
User avatar
Neos7
 
Posts: 89
Joined: Wed May 27, 2009 12:51 am
Location: Napoli

Postby LeX91 » Fri Jul 03, 2009 12:48 pm

FUBAR, excellent work. I think it`s best conversion to GTA IV at this time. have u got a icq? i`m wanna answer you some questions about conversion.
LeX91
 

Postby FunGt » Fri Jul 03, 2009 1:03 pm

FUBAR wrote:Now here is my progress so far. :)

Image Image


@Chasez: I got the same problem with the wheels and I also don't know why there are so shiny. :?

Holy fuckin shit, you rock :shock:
FunGt
 

Postby Mr. BerK » Fri Jul 03, 2009 1:50 pm

Hey, i'll repeat my previous post. Can someone help me with the textures thing? I still cant use new textures to wheels, or whatever other part. Please, someone who knows how to do it, send me you MSN, or e-mail. :cry:
Mr. BerK
 

Postby Tom_2 » Fri Jul 03, 2009 3:00 pm

Hi im converted car and i got big problem whit rear wheels
Image
if someone know how to fix it say please
Tom_2
 

Postby LeX91 » Fri Jul 03, 2009 7:21 pm

Tom_2 is my friend))) we are now such results:
ImageImage
On the screenshots you can see that the dirt does not go as expected, it appears from the auto scan, will have to adjust, or make a new dirt, as a mod)) However, the problem with the wheels, he decided.
LeX91
 

Postby Chasez » Fri Jul 03, 2009 7:46 pm

LeX91 wrote:Tom_2 is my friend))) we are now such results:
ImageImage
On the screenshots you can see that the dirt does not go as expected, it appears from the auto scan, will have to adjust, or make a new dirt, as a mod)) However, the problem with the wheels, he decided.


the dirt works fine just place the dirt texture in the right place. the corner with more dirt I think must be placed on the sides of the car.

Oleg, how to place the texture with dirt in correct position untouching other textures? I haven't checked that but I will need to know that :D:D:D can you please help.
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Neos7 » Fri Jul 03, 2009 11:40 pm

i think we must uvmap the geomtry
User avatar
Neos7
 
Posts: 89
Joined: Wed May 27, 2009 12:51 am
Location: Napoli

Postby LeX91 » Sat Jul 04, 2009 12:57 am

Dirt don`t work correctly ((( we remap body, but it`s did not help (( if we remove dirt texture from material, model didn`t convert ((
LeX91
 

Postby Chasez » Sat Jul 04, 2009 1:16 am

LeX91 wrote:Dirt don`t work correctly ((( we remap body, but it`s did not help (( if we remove dirt texture from material, model didn`t convert ((


that's not true. My schafter wheel (which is few comments above) didn't have any dirt texture and I could convert it. that is just a texture and you can even remove it.
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Neos7 » Sat Jul 04, 2009 1:17 am

i tried it too...mm we could try using it with autosphere enviroment and not manul 1 uvmap?
User avatar
Neos7
 
Posts: 89
Joined: Wed May 27, 2009 12:51 am
Location: Napoli

Postby Neos7 » Sat Jul 04, 2009 1:22 am

Chasez wrote:
LeX91 wrote:Dirt don`t work correctly ((( we remap body, but it`s did not help (( if we remove dirt texture from material, model didn`t convert ((


that's not true. My schafter wheel (which is few comments above) didn't have any dirt texture and I could convert it. that is just a texture and you can even remove it.

he means the white texture that uses the car body if u delete that zmod get out of memory exporting or at least i have that problem too
User avatar
Neos7
 
Posts: 89
Joined: Wed May 27, 2009 12:51 am
Location: Napoli

Postby Chasez » Sat Jul 04, 2009 1:52 am

Neos7 wrote:
Chasez wrote:
LeX91 wrote:Dirt don`t work correctly ((( we remap body, but it`s did not help (( if we remove dirt texture from material, model didn`t convert ((


that's not true. My schafter wheel (which is few comments above) didn't have any dirt texture and I could convert it. that is just a texture and you can even remove it.

he means the white texture that uses the car body if u delete that zmod get out of memory exporting or at least i have that problem too


Can't you read? he's talking about DIRT texture :D:D:D lol
User avatar
Chasez
Beginner
 
Posts: 253
Joined: Thu Jun 18, 2009 12:34 am

Postby Neos7 » Sat Jul 04, 2009 2:05 am

oh srry my bad ^^
User avatar
Neos7
 
Posts: 89
Joined: Wed May 27, 2009 12:51 am
Location: Napoli

PreviousNext

Return to Grand Theft Auto

Who is online

Users browsing this forum: No registered users and 1 guest